Accidental Zoom in certain windows even with ELAN zoom turned off

Discussion in 'Zenbook' started by Maja Karlsson, Jul 9, 2012.

  1. Maja Karlsson

    Maja Karlsson New Member

    Likes Received:
    0
    Trophy Points:
    1
    I turned off the zoom function in the ELAN preferences but somehow I am still zooming in text windows, like windows/office help windows, almost everytime I want to two-finger scroll. I can't seem to find this setting. Is there something in windows 7 that overrides the touchpad settings?
     

Share This Page